Jump to content


Photo

VN Forum's Back!


  • Please log in to reply
41 replies to this topic

#1 MattVN

MattVN

    VN Admin

  • Admin
  • 543 posts

Posted 23 November 2012 - 09:51 PM

It is with great relief and effort that the forum should now have returned, strengthened, and available to anyone who types in VirtualNorwood.com

Many of you would also hopefully have received the email alert notifying you about the ongoing issues with the software and security although my estimated time of recovery was out. Without going into all the details, there was an attack on the site which most likely was an automated attack by someone who was just looking to take over and redirect web traffic or embed hidden files to cause disruption later - it isn't necessarily anyone who is a member of the website or anyone who knows anything about VN.

The VN lights have been flickering the last couple of days, but today the lights are on (hopefully they'll stay that way).

I'll have to schedule some time in a few weeks to make a few other updates too - but that will be planned and announced maintenance.

Apologies for this and thanks for your patience and support. As I said in the recent email, it's times like this that many of us realise just how precious VN is.

Virtual Norwood Admin | Visit VN's WikiBlogsGallery and Calendar

Contact me via webform or at 

 


#2 ChewderOde

ChewderOde

    Member

  • Members 3
  • PipPipPipPipPip
  • 1,965 posts

Posted 23 November 2012 - 11:51 PM

Houston - we dont appear to have a problem anymore

#3 Billy S

Billy S

    Member

  • Members 3
  • PipPipPipPipPip
  • 445 posts

Posted 23 November 2012 - 11:51 PM

Hooray!
Love The Triangle...

#4 MattVN

MattVN

    VN Admin

  • Admin
  • 543 posts

Posted 24 November 2012 - 12:04 AM

That's how I feel (plus the leftover headache).
If you notice anything not working properly, please let me know.

Virtual Norwood Admin | Visit VN's WikiBlogsGallery and Calendar

Contact me via webform or at 

 


#5 Summit Lover

Summit Lover

    Member

  • Sponsors
  • 5,019 posts

Posted 24 November 2012 - 12:15 AM

Thanks M - and very glad to see you all back, missed you :)

#6 Hermit

Hermit

    Member

  • Members 3
  • PipPipPipPipPip
  • 1,605 posts

Posted 24 November 2012 - 12:40 AM

Yes, glad it's all back and hopefully the attacks have stopped. Funnily enough I felt at a loose end without it!

#7 misspoddy

misspoddy

    Member

  • Sponsors
  • 1,700 posts

Posted 24 November 2012 - 09:11 AM

Glad it's back, but didn't get an email btw.

#8 Hermit

Hermit

    Member

  • Members 3
  • PipPipPipPipPip
  • 1,605 posts

Posted 24 November 2012 - 01:17 PM

If you notice anything not working properly, please let me know.


I just tried to use 'quote' to quote from a post but it didn't seem to work and needed to use multiquote instead and need to go onto 'more reply options' to post as clicking 'post' wasn't doing anything.Also, we seem to have lost the icons such as the smiley face thingys and the ability to add images, although it may be just my own computer.As i said earlier, very pleased to see the site back but just commenting on somethings that now don't seem to be working properly

#9 Summit Lover

Summit Lover

    Member

  • Sponsors
  • 5,019 posts

Posted 24 November 2012 - 01:39 PM

Ditto re the problems hermit mentioned above - no ability to quote and I have to go into 'more reply options' to find the smileys etc. and to be able to post successfully.

#10 MattVN

MattVN

    VN Admin

  • Admin
  • 543 posts

Posted 24 November 2012 - 01:54 PM

Glad it's back, but didn't get an email btw.


I think I might know why. The email is sent to around 2500 people (everyone who has made at least one post on VN) but sometimes the email sending 'pauses'. This time it did after 2100. I hit resume just so that it finishes (you might get the email in the next 30 minutes.

I just tried to use 'quote' to quote from a post but it didn't seem to work and needed to use multiquote instead and need to go onto 'more reply options' to post as clicking 'post' wasn't doing anything.Also, we seem to have lost the icons such as the smiley face thingys and the ability to add images, although it may be just my own computer.As i said earlier, very pleased to see the site back but just commenting on somethings that now don't seem to be working properly


Thanks for all this information. I should be able to fix these things and it's very helpful (especially things like smileys, should be an easy fix).

Ditto re the problems hermit mentioned above - no ability to quote and I have to go into 'more reply options' to find the smileys etc. and to be able to post successfully.


Will take a look, it might be a member level issue - I'm able to do a single post quote. Will try to fix.

Virtual Norwood Admin | Visit VN's WikiBlogsGallery and Calendar

Contact me via webform or at 

 


#11 RetiredMember1

RetiredMember1

    Member

  • Members 3
  • PipPipPipPipPip
  • 3,066 posts

Posted 24 November 2012 - 02:23 PM

I wonder if the recent crash is the reason my pound signs ended up corrupting when I posted earlier?!

#12 MattVN

MattVN

    VN Admin

  • Admin
  • 543 posts

Posted 24 November 2012 - 03:31 PM

I wonder if the recent crash is the reason my pound signs ended up corrupting when I posted earlier?!


Hey Gill, is that still happening with the £ sign for you


Update: All smilies should now be back :angry: :jedi: :hugkiss: :( :unsure: :wacko:

Virtual Norwood Admin | Visit VN's WikiBlogsGallery and Calendar

Contact me via webform or at 

 


#13 Summit Lover

Summit Lover

    Member

  • Sponsors
  • 5,019 posts

Posted 24 November 2012 - 03:37 PM

Hey Gill, is that still happening with the £ sign for you


Ha hey! Quoting fixed, smileys etc. back and my £ is back, it had turned into a #

Thanks Matt

#14 MattVN

MattVN

    VN Admin

  • Admin
  • 543 posts

Posted 24 November 2012 - 03:53 PM

Maybe I spoke too soon - the smilies are back in the right place but some aren't showing - maybe it's a caching issue.
I think a browser reset (clear history and cache) might solve a few of these issues.

If anyone else is still seeing these issues, let me know.

Virtual Norwood Admin | Visit VN's WikiBlogsGallery and Calendar

Contact me via webform or at 

 


#15 RetiredMember1

RetiredMember1

    Member

  • Members 3
  • PipPipPipPipPip
  • 3,066 posts

Posted 24 November 2012 - 04:12 PM

Just testing my £ sign!

No, not working, Matt!